Forsiden > Ny teknik > Magic Lantern har problemer med firmware v1.3.3.

Magic Lantern har problemer med firmware v1.3.3.

torsdag 8. januar 2015, af Tom Dissing

Intet er afklaret endnu, men de nyeste 5D Mark IIIere kan ikke længere “opdateres” med Magic Lantern, da de nyeste kameraer er udstyret med firmware i version 1.3.3.
Noget der ikke rigtigt er nogen der har kommenteret på endnu.
Og nu hvor Magic Lantern har været “meget stille”, er der flere der vurderer at Canon enten endelig har skrevet deres firmware på en sådan måde at det ikke længere er muligt at optage video i højere båndbredde end Canons 5D Mark III ellers tilbyder. ( Magic Lantern kan ikke åbne det ?)
Dermed er det i øjeblikket heller ikke muligt at optage Magic LanternRAW video på kameraer der er opdateret med 1.3.3 firmwaren.
Hvad der er endnu mere underligt er at Canon slet ikke har frigivet firmwaren i version 1.3.3.
Det er i stedet blevet “fabriks installeret” i de nyeste 5D Mark IIIere, der dermed skal “nedgraderes” til version 1.2.3, hvis du vil prøve Magic Lantern.
Eller rettere.
Folk der har prøvet at nedgradere, har oplevet at kameraet “fortæller dem” at det ikke kan fungere med “Firmware older than Ver. 1.3.0”.
Med andre ord en effektiv måde at begrænse den udtalte brug af Magic Lantern på denne kamera model.
Hvornår Canon så endelig frigiver version 1.3.3, svæver indtil videre i skyen, hvor selv de såkaldte “Nightly Builds” intet har at byde på.
Blokeringen har omvendt hældt benzin på bålet om at det kommende 5D Mk. IV ( eller eos3D mk1) starter med firmware i version 1.3.3, der jo ikke kan frigives, da det jo “derinde” vil være muligt at læse hvad specs er på dette kommende kamera.
Og da Magic Lantern enten ikke har kigget ind i det, eller også har fået at vide at de skal holde mund, er det jo ikke til at vide om version 1.3.3 passer til et 4K Canon DSLR der har et clean HDMI der til byder mere end 4:2:0.

Meddelelse eller kommentar?

Forum Kun for abonnenter (bidragydere skal oplyse e-mail-adresse, før de kan indsende bidrag)

Før du kan deltage i dette forum, skal du tilmelde dig. Indtast venligst nedenfor de personlige adgangsoplysninger, du har fået tilsendt. Hvis du ikke allerede har tilmeldt dig, skal du gøre det. tilmeld dig først.

Connexiontilmeldingglemt adgangskode?